קולנוע ביתי

לא מצאתי פורום מתאים, אבל יש לי בעיה עם מסך למחשב...

הנושא בפורום 'טלוויזיות / מסכים - LCD / LED / OLED - פלזמות - מ' פורסם ע"י galbez, ‏21/8/07.

  1. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    שלום רב,

    לאחרונה רכשתי מסך LCD רחב של סמסונג בגודל 22`` (דגם syncmaster 226bw) וחיברתי אותו למחשב בחיבור DVI.

    התקנתי את הדרייבר + התוכנות המצורפות (magictune ו-natural color), שיניתי את הרזולוציה ל-1680X1050 וניסיתי להריץ משחק - אך המשחק לא עלה. ניסיתי להריץ משחק אחר אך הוא הראה לי רק את מסך הפתיחה וגם הוא לא עלה.

    הסרתי את התוכנות שבאו עם המסך (כולל הדרייבר) אך המשחקים עדיין לא עלו. גם כשהחזרתי את הרזולוציה לקודמתה (1024X768) הבעיה חזרה על עצמה.

    מה עלי לעשות?

    תודה רבה מראש!
     
  2. liorkoren

    liorkoren מנהל צוות האתר

    הצטרף:
    ‏26/6/07
    הודעות:
    19,780
    לייקים:
    616
    איזה כרטיס מסך יש לך ?
    כשאתה עובר לרזולוציה 1680x1050, שולחן העבודה נראה בסדר ? סרטים גם עובדים בסדר ?
     
  3. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    geforce 6600 עם הדרייברים הכי חדשים של nvidia.

    וחוץ מהמשחקים הכל בסדר - שולחן העבודה, סרטים...
     
  4. liorkoren

    liorkoren מנהל צוות האתר

    הצטרף:
    ‏26/6/07
    הודעות:
    19,780
    לייקים:
    616
    תנסה להסיר את התוכנות המצורפות של המסך.
    חפש גם בהגדרות Size במסך (native Rate או Full)
     
  5. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    הן כבר הוסרו כמו שאמרתי...

    ואיפה נמצאת ההגדרה שדיברת עליה?
     
  6. liorkoren

    liorkoren מנהל צוות האתר

    הצטרף:
    ‏26/6/07
    הודעות:
    19,780
    לייקים:
    616
    ההגדרה נמצאת בתפריט של המסך עצמו (לא במחשב)
     
  7. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    לא מצאתי את ההגדרה הזאת...

    ובאותה הזדמנות, מדוע כפתור ה-auto adjustment שעל המסך שלי מסרב לעבוד?
     
  8. liorkoren

    liorkoren מנהל צוות האתר

    הצטרף:
    ‏26/6/07
    הודעות:
    19,780
    לייקים:
    616
    הוא עובד רק בחיבור אנלוגי (לא רלוונטי בחיבור Dvi)
     
  9. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    אה אוקיי, תודה רבה!

    אגב, ניסיתי משחק אחר (אמנם קצת יותר ישן מהשניים האחרים) והוא עבד ללא בעיה!

    הפתרון האחרון שאני רוצה להגיע אליו זה פרמוט ואני לא בטוח שגם זה יעזור...

    ליאור, האם יש לך עוד רעיון שיוכל לעזור לי?

    תודה מראש...
     
    נערך לאחרונה ב: ‏22/8/07
  10. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    הבנתי מה הבעיה!!!

    בחיבור Dvi המשחקים לא עבדו אבל כשהחזרתי ל-vga הם עבדו בלי בעיות!!!

    האם ישנה תוכנה/דרייבר/כל דבר אחר שמעדכן את המשחקים הלו ומוסיף להם תמיכה ל-dvi??

    תודה רבה מראש!!!
     
  11. galbez

    galbez אוהב את התחום

    הצטרף:
    ‏21/8/07
    הודעות:
    58
    לייקים:
    0
    לא משנה! כל הבעיות נפתרו (לעת עתה :p)

    ליאור, תודה רבה על ההקשבה והמענה המהיר!
     
  12. liorkoren

    liorkoren מנהל צוות האתר

    הצטרף:
    ‏26/6/07
    הודעות:
    19,780
    לייקים:
    616
    יופי, תתחדש !
     

אהבת? שתף את העמוד עם חבריך!